Google Chrome - Foro de ayuda

Chrome en Imac 2007

salomón reyes
28/09/12 10:13
Se me desactualizó el FLASH PLAYER del Chrome que usaba en la IMAC MAC OS X 10.5.8. Traté de reinstalarlo y me dijo que no se podía usar con esa versión de Chrome.  Intenté actualizar el Chrome y la versión que bajé me dice que no se puede usar con el sitema operativo que tengo.... osea me quedé si Chrome.  Una cadena de desactualizaciones, estoy desesperado.

Respuestas (4)

avm99963
28/09/12 10:27
¡Hola Salomón!

Siento mucho comunicarte lo siguiente: Chrome para OS X 10 no está disponible porque es una versión obsoleta de Mac OS X[1]. Puedes actualizar tu iMac a otra actualización o de lo contrario no podrás volver a instalar Chrome. En el artículo de ayuda que te adjunto ([1] y en inglés) te amplia la información de la que te he hablado. También puedes ver en [2] por qué no se ha hecho Chrome para Leopard. Sentimos mucho esta inconveniencia.


Saludos :-)
peruyera
30/09/12 6:05
Lo mismo que a mi ;-(
salomón reyes
4/10/12 12:21
Al final la solución la encontré instalando Google Chrome Canary que según veo es como una versión experimental de Google Chrome. Hasta ahora sólo me aparece una alerta que dice que hay un error de soncronización pero anda bastante bien...  espero no haberme equivocado.
avm99963
11/10/12 9:27
¡Que bien que hayas encontrado una solución!

Siento no poder haberte dado esa solución. Lo peor es que en ese canal es donde hay más bugs (como el que te acabas de encontrar), pero lo bueno es que tienes las funciones de Chrome recién sacadas del horno ;-)

Nos vemos :-)