Google Chrome - Foro de ayuda

Outlook Web App no me permite adjuntar archivos. Que configuración debo cambiar??

Hector Garcia Mendoza
20/11/14 15:18
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (18)

fpardo
20/11/14 15:21
Hola Hector, la información que pedimos al iniciar la pregunta nos es de gran ayuda para orientarnos sobre lo que puede estar sucediendo con tu problema.

Por favor explica con más detalle lo que está ocurriendo y añade también la información que solicitamos al principio de la pregunta:
  1. ¿Qué versión tiene tu Chrome? (Cómo saber la versión de Google Chrome que tengo instalada)
  2. ¿Se reproduce el problema desde una ventana de incógnito? (Cómo utilizar el modo incógnito (navegación privada))
  3. ¿Y con otro navegador? (¿Qué navegador estoy utilizando? – Google)
  4. Si es posible adjunta una captura de pantalla para que podamos ver lo que tú ves. (Cómo insertar una captura de pantalla en los Foros de Google)
Espero tus respuestas por aquí, un saludo.
Hector Garcia Mendoza
20/11/14 15:30
Hola,

Estando en la pantalla de nuevo mensaje en Outlook Web App y dar click en el botón para adjuntar, no sucede nada. No desplega la pantalla para poder adjuntar mi archivo.

1. La versión de mi Chrome es 39.0.2171.65 m
2. No estoy en una ventana de incógnito
3. Lo chequé en Explorer y ahí si puedo adjuntar
4. Adjunto pantalla

Gracias!!

Saludos,
fpardo
20/11/14 15:36
Intenta reproducir el problema desde una ventana de incógnito y nos cuentas:
Vane98
25/11/14 9:31
Hola, me pasa exactamente lo mismo. Lo pudiste resolver?
Aritz Arocena Udaondo
18/12/14 1:35
yo estoy en la misma situación que Hector, intento adjuntar un archivo y no me abre ventana para ello, tengo desbloqueado las pop ups y aun asi tampoco.
He probado hacerlo en pestaña incógnito y tampoco.


Google Chrome        39.0.2171.95 (Build oficial) m
Revisión        86b48442d063e82f94969f5439badf11c9baeacc-refs/branch-heads/2171@{#461}
Sistema operativo        Windows
Blink        537.36 (@186555)
JavaScript        V8 3.29.88.17
Flash        16.0.0.235
Agente de usuario        Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36
Línea de comandos        "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --flag-switches-begin --flag-switches-end
Ruta del ejecutable        C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta del perfil        C:\Users\prevenor\AppData\Local\Google\Chrome\User Data\Default
Variaciones        74785582-3f4a17df
e950616e-ca7d8d80
e9f4800b-39c30599
8afebf76-7be7c72b
f1eb96ab-3d47f4f4
19f73432-ca7d8d80
76b48ab8-a2567007
c70841c8-a2567007
195ce1b5-d93a0620
1d3ad72e-1c1c261b
9e5c75f1-c41ae42c
f79cb77b-3d47f4f4
24dca50e-837c4893
ca65a9fe-91ac3782
8d790604-9cb2a91c
4ea303a6-3d47f4f4
d8f57532-3f4a17df
61544484-ca7d8d80
313d831b-e7104fc
7aa46da5-ca7d8d80
9736de91-ca7d8d80
ea1014b7-dd21eb5a
5a3c10b5-e1cc0f14
244ca1ac-4ad60575
f47ae82a-86f22ee5
5e29d81-f23d1dea
3ac60855-486e2a9c
246fb659-5c63917a
f296190c-58ca20a
4442aae2-4ad60575
ed1d377-e1cc0f14
75f0f0a0-6bdfffe7
e2b18481-6bdfffe7
e7e71889-4ad60575
cbf0c14e-bf3e6cfd

Me dice que está actualizada...
Ya me dirás.

Un saludo
esperanza sanchez moreno
23/12/14 2:21
Tengo el mismo problema que Hector Garcia. No se si lo resolvio
Byron Cornejo
10/01/15 5:22
yo también tengo el mismo problema parece ser un fallo de chrome favor su ayuda.
Robinson Navarro Gibson
13/01/15 6:20
Instala la última versión de SilverLight desde:

http://www.microsoft.com/getsilverlight/Get-Started/Install/Default.aspx

Con eso me funcionó a mi.

Lo único malo es que se demora un poco más al abrir una nueva ventana cuando quieres enviar un correo.

Saludos.
Jose Guzman
8/04/15 9:56
Muchas gracias a mi me funciono instalando la ultima versión de Silverlight.
caisar23
17/04/15 19:33
Estimado

Si es de su ayuda todavia sigo presentando este malestar de no poder adjuntar desde chrome Versión 42.0.2311.90 m eh utilizado en modo incognito de igual no puedo adjuntar eh desinstalado el Chrome y actualice el Silverlight sin tener algo favorable solicito de manera cordial su asesoria
Carlos Monroy
20/04/15 13:29
yo utilicé la opción         Usar Outlook Web App Light y alli si me deja adjuntar archivos.

espero que le sirva

saludos
Jose Luis Langus
21/04/15 9:09
Tengo mismo problema
1) version: 42.0.2311.90 m
2) ¿Se reproduce el problema en una ventana de incógnito? SI
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:    
No hay imagen para adjuntar ya que no da ningun error
4) Describe detalladamente el problema:
Al darle click al icono de Adjuntar Archivo o Insertar imagen no hace nada, absolutamente nada
He desintalado Microsoft Silverlight,(64-bit, Version: 5.1.30514.0)
me he reiniciado, y nada de nada, no puedo lograr adjuntar un archivo
He tratado de arrastrarlo al cuerpo del mail y tampoco ha funcionado
Si entro al OWA con la version Light si me deja, pero la interfaz es definitivamente horrible
Muchas gracias
federico divasto
22/04/15 8:12
instalar  SilverLight actualizado me soluciono el problema
Hg
22/04/15 9:22
Mismo problema, SilverLight ya esta actualizado, pero sigo sin poder adjuntar.

Alguna otra opcion?

Gracias
caisar23
22/04/15 13:43
Yo le di solución de esta forma ya que Google Chrome 42 bloquea por defecto Java, Silverlight y otros plugins http://www.redeszone.net/2015/04/15/google-chrome-42-bloquea-npapi/
caisar23
22/04/15 13:43
FERUS
26/04/15 12:51
Solucionado, temporalmente hasta sept-2015, deshabilitando NPAPI. visitar la direccion que nos ha proporcionado caisar23 http://www.redeszone.net/2015/04/15/google-chrome-42-bloquea-npapi/
Pauli Repetto
19/08/15 7:17
Entiendo que no sea LA solución, pero como temí cambiar la configuración como explican (suelo hacer lió) lo abrí desde el explorer y pude adjuntar. Se que el explorer es un bajón, pero personalmente me es mas sencillo.

Saludos!