Google Chrome - Foro de ayuda

PROBLEMA: NO ME ABRE GOOGLE CHROME / WINDOWS 8

Jesus Rodríguez30
4/11/13 17:11
Sistema OPERATIVO WINDOWS 8.

Hola resulta que desde hace unos dias, doy click en el icono de google chrome en la barra de tareas, se enmarca pero luego de unos segundos desaparece y no me abre la pagina, igualmente al dar doble click en el icono en el escritorio no me abre, el unico metodo que encontre fue dar click derecho en el icono de la barra de tareas y picar una de las paginas visitadas recientemente lo cual si me abre el explorador, necesito ayuda para que me abra de un solo click en la barra!

Gracias

Respuestas (4)

patrick bombardieri
29/03/14 8:24
Tengo el mismo problema que tu, aparte de eso a mi me ha aparecido junto a la flecha un circulo azul como si el ordenador estuviera pensando pero nunca para, si alguien tiene alguna solución para esto, que nos la diga. Gracias!
Carlos Dragicevic
12/05/14 10:22
Me pasa lo mismo!!! alguien sabe algo???

ayudaaaaa!!!

Erika M
13/05/14 10:30
Hola, exactamente me pasa lo mismo que a ti, ya probé con desinstalarlo y volverlo a instalar pero no me funcionó! ojalá alguien sepa como arreglarlo por favor! saludos.
Fancisco Medina Camacho
18/05/14 12:09

Hola Jesus, patrick y Carlos :)
Lamentablemente, no he encontrado solucion a esto, lo que se puede hacer para no tener este problema, es hacer que, en vez de que el navegador se abra como aplicacion metro, que se abra desde el navegador :D
Si encuentro alguna solucion, les informo, mientras, me gustaria que pusieran la version de su navegador, poniendo en la barra de direcciones chrome://version/
paraasi ver si encuentro la manera de arreglarlo :)