Google Chrome - Foro de ayuda

no inicia chrome

navalen
19/05/12 18:21
Hola , desde hace unos dias empece a tener problemas con el chrome cuando lo inicio , lo he desinstalado y he vuelto a instalar para ver si ese era el problema y resulta que cuando lo instalo funcion bien poro lo cierro y lo vuelvo a abrir ya no puedo y me tira este error , he notado que en ocaciones la ventana del navegador aparece un marco rojo.

 c:\User\ferdie\appdata\local\chrome\application\19.0.1084.46\installer\setup.exe
los atributos extendidosno no son consistentes

y tambien esta toma de la pantalla.

Respuestas (2)

navalen
20/05/12 5:30
Hola , estube haciendo los pasos que me da ''ayuda de google''
en el tema : "¡Oh, no!" Incidencia y probe los 4 pasos que me indica ,

Comprueba tu aplicaciones de antivirus y cortafuegos
Comprueba tus extensiones
Comprueba la existencia de software malintencionado
Crea un perfil de usuario nuevo

 y nada resulto, hasta que me meti en la carpeta en esta direccion c:\User\ferdie\appdata\local\chrome\application\19.0.1084.46\installer donde hay 2elementos (imagen chrome 3) 1 setup y 1 chrome comprimido , lo que hice fue descomprimir en esta misma carpeta el chrome comprimido y aparecio una carpeta con el nombre Chrome-bin (imagen chrome 4)dentro de esa carpeta aparecen 5 elementos(imagen chrome 5), en el que dice chrome le das click derecho y creas un acceso directo al escritorio(imagen chrome 6) y listo ,le das  doble click al icono y el GOOGLE CHROME funciona de nuevo a la perfeccion!!
fpardo
20/05/12 18:07
Muy bien navalen, se agradece mucho tu aporte y las molestias que te has tomado.

Si se vuelve a reproducir el problema mi recomendación es que busques malware más profundamente, usando varios de los siguientes programas.