Google Chrome - Foro de ayuda

Multimedia

jlopezposada
9/03/11 12:41
Saludos,
Versión de Google Chrome: 10.0.648.127
Sistema Operativo: Mac OS X 10.6.6
Extensiones instaladas : Quicktime - Versión: 7.6.6 , Flip4Mac - Versión: 2.3.8.1

Hasta ayer yo abría páginas como http://www.caracol.com.co/player.aspx? (es una emisora colombiana)
y sin problema el audio sonaba, ahora parece que no carga el complemento que permite que se escuche.
Hice el intento con el Safari y en ese suena sin problema.

Respuestas (7)

fpardo
15/03/11 10:38
Hola, veo en esa página un mensaje que dice: Para escuchar la Señal En Vivo de Caracol debe tener desahabilitado el bloqueo de Ventanas Emergentes o Popups!.

¿Será eso?
jlopezposada
15/03/11 17:51
No, los pop-ups los tengo habilitados, es más se me abre la ventana emergente y carga todo el contenido excepto el espacio para la consola de multimedia. Ese cambio fue de un día para otro, un día pude y al otro ya no. Antes se cargaba algo negro en el espacio de la consola (creo que era el quicktime) y ya no hace nada.
Gracias por la respuesta
fpardo
15/03/11 17:53
Antes de continuar con esto mira en Acerca de Google Chrome y actualiza a ver si se arregla con eso.
jlopezposada
16/03/11 4:05
Ya lo tengo actualizado desde el mismo día del problema.
Gracias.
fpardo
16/03/11 8:45
Prueba desde una ventana de incógnito. Si ahí te funciona significará que puede haber un problema con los archivos de navegación, que deberás eliminar, o con alguna extensión, que tendrás que inhabilitar.

Y nos cuentas.
jlopezposada
16/03/11 15:17
Mmm, nada... y me acabo de dar cuenta que ya no me está funcionando tampoco con el Safari...
Ahora sí se complicó el asunto
jlopezposada
19/03/11 6:21
Tenía el instalador de una versión anterior del Chrome en el Mac (no anoté el número), así que la corrí a ver qué pasaba, y oh sorpresa, funcionó de nuevo la posibilidad de escuchar emisoras, el problema era que cada vez que abría esa versión me aparecía un aviso que decía que 'era una versión anterior del Chrome y que no podía realizar una sincronización con algo', así que trabajé un par de días así y quise ensayar si reinstalando la nueva versión se arreglaba el asunto y nada. Así que parece ser un problema de compatibilidad de la nueva versión del Chrome.