Google Chrome - Foro de ayuda

resolviendo host

Vicenssiver
1/03/14 0:44
1) Escribe versión de Google Chrome (chrome://version/):  Versión 33.0.1750.117 m
2)¿Te funciona en modo incógnito?  Control+Shift+N....NO

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:El asunto consiste en que el navegador emplea, generalmente, muchísimo tiempo paralizado con la leyenda " resolviendo host" y tarda mucho en cargar e incluso a veces ni siquiera eso...Ya he hecho de todo, hasta desinstalar el antivirus, extensiones, probar en modo incógnito, comprobar conexión...comentar que ocurre desde el mismo momento en dos pcs y sólo en chrome y otros como swareiron, i.explorer y firefox van bien (de momento!) Los ordenadores escaneados hasta la saciedad  y están limpios; en fin...a punto de tirar la toalla... y he visto todo lo que se comenta aquí sobre el tema, y nada...agradezco cualquier ayuda. Gracias.
P.D. Deja captura sobre el estado de la conexión.

Respuestas (4)

Dennis Tobar
1/03/14 14:38
Hola,

Estaba revisando parte de las banderas de desarrollo de Chrome y creo que la siguiente podría ayudarte: DNS asíncrono integrado, el cual hace requerimientos DNS en forma anticipada a la navegación en los portales. Lo puedes encontrar en la siguiente URL en Chrome chrome://flags/#enable-async-dns. Si le pones Deshabilitar, podrás inhibir este comportamiento.

Veamos cómo te va con esta solución.

Saludos!

PD: ¿qué extensiones tienes en tu instalación de Chrome?
Vicenssiver
4/03/14 11:07
Hola Dennis, recibí notificación por correo de tu respuesta y contesté, como no sé si te ha llegado e comento aquí que haciendo lo que me dijiste " DNS asíncrono integrado" no hay cambio alguno, respecto a las extensiones decirte que aún desinstalando todo, la cosa sigue igual...el equipo está escaneado hasta lo indecible y está limpio, otros navegadores van bien...en fín, yo ya no sé que más hacer. Gracias por todo.
Dennis Tobar
4/03/14 11:16
Vaya, vaya...

Una última consulta, ¿tienes el archivo hosts personalizado o que Windows lo maneje?.

He revisado el tracker que Chromium y el error puede surgir de varias fuentes, pero no puede identificar una en concreto, por lo cual creo que no podría seguir ayudándote.

Por si deseas dejar un nuevo bug a los desarrolladores de Chromium, puedes hacerlo en https://code.google.com/p/chromium/issues/

Saludos

PD: recién he visto este mensaje
Jaime Rachitoff
20/05/14 7:52
¿Como se configura el archivo Hosts? Yo tengo el mismo problema y se soluciona cunado reinicio la computadora, solo sucede cuando enciendo la computadora, ahí no carga ninguna página, la reinicio y todo normal. Pero claro, no deberia ser así, cierto?