Google Chrome - Foro de ayuda

Problemas con las extensiones de Chrome

Jael C.N.
27/12/09 3:03
Hola, espero que me podáis echar una mano. No consigo instalar la extensiones de chrome debido según un mensaje a que no es compatible con mi versión del mismo. ¿Cuál es la versión buena para poder instalar las extensiones?¿Y como puedo actualizarlo?

Respuestas (2)

Sircomun
27/12/09 22:44
Hola que tal, pues primero necesitas pasarte a descargar la versión beta, que es la 4.0.249.43, para descargarla necesitas pasar por esta página: http://www.google.com/chrome/eula.html?extra=betachannel

Instalas esta versión y ahora ya no debes de tener problemas para instalar extensiones. Suerte y happy surfing!!
Jael C.N.
28/12/09 4:35
Gracias Sircomun lo voy a hacer de inmediato ;-)