Google Chrome - Foro de ayuda

CUANDO VEO VÍDEOS TODOS LOS BUSCADORES SE ME BUGEAN Y NO CARGAN NINGÚN TIPO DE PAGINA.

anth0ny01
14/08/13 21:19
Tengo un problema con los buscadores, y es que empiezo a ver vídeos, y no se con exactitud que pasa que el buscador se cuelga como si no tuviera conexión.

Tengo conexión pero los exploradores no arrancan, la única solución qu tengo es reiniciar la pc para volver abrir paginas y ver vídeos hasta que se me vuelva a colgar.

ya sea con el chome, firefox o explorer, el problema me ocurre cuando veo vídeos, cualquier buscador en que se me cuelgue viendo videos, se me cuelga en todos.

Respuestas (3)

Ernest Pro
15/08/13 6:57
Hola anth0ny01

Te recomiendo lo siguiente:

1) Prueba que te funciona con el  modo incógnito. Si, entonces borra cookies y caché en mal estado.  Cierra completamente Chrome desde el menú Salir y a continuación borralas desde el principio.


3) Si aún así no funciona, es posible que sea por Flash player. Revisa aquí.

4) Desactiva la aceleración por hardware

a) Clic derecho sobre un video cualquiera de YouTube, Settings
b) Aparece la ventanita de configuración de Flash con pestañitas abajo
clic en la pestañita de la izquierda que tiene un ícono de pantallita con un signo de play
c) Desactivar "Enable hardware acceleration"

5) Prueba actualizando los controladores de la placa de vídeo/ tarjeta gráfica

6) ¿Tu sistema operativo está actualizado y en buen estado? ¿Cómo llevas la seguridad? ¿Es posible que tengas malware?

Saludos,

Ernest Pro



Carla Lima
27/08/13 10:25
cua veo videos los buscadores se me bugean y no cargan ningún tipo de pagina
Carla Lima
27/08/13 10:27