Google Chrome - Foro de ayuda

no me sirve youtube,facebook,etc

XxandresmasterxX
29/06/14 10:03

Antes cuando ponia un video en youtube me funcionaba y cargaba muy rapido ahora no cargan enteros y no puedo ponerlos es hd, y cada cierto tiempo el video se pone en negro y empieza otra vez.

Luego en facebook los juegos no se abren ningun tipo de juego, tambien comprobe que no sirve con juegos fuera de facebook, pero esto me va mal no solo en chrome, en mozilla tambien y internet explorer igual...

No me sirve volver a instalar chrome ya lo ise y sigue igual.

tambien me ha mandado a error de sll o ssl no recuerdo, y una vez me mando a algo como "www.akamaid" no era una pagina sino un texto que decia eso en una pagina el blanco.

esperando que porfavor me ayuden a solucionar este problema :c

Respuestas (5)

Castiel
29/06/14 10:43
Hola!

Has intentado actualizar sus drivers? Utilize SlimDrivers para esto.

Ahora, haga lo siguiente:
  1. Escriba chrome://version en su barra de direcciones y presione ENTER;
  2. En la barra de búsqueda en la parte superior derecha, busque "Sistema";
  3. Inhabilite la opción "Utilizar aceleración de hardware si está disponible" y reinicie Chrome
Instale Adobe Flash en tu PC. (http://get.adobe.com/es/flashplayer/?fpchrome)

En relación con el error de SSL, ¿has comprobado si la hora y fecha del equipo es la correcta?
Podría iniciar el equipo en modo seguro con red y ver si el problema persiste?

¿Se soluciona?

¡Saludos!
Clauber Telles
(desconocido)
29/06/14 11:31
<Se ha eliminado este mensaje.>
XxandresmasterxX
29/06/14 12:40
castriel no puedo aun ver videos :/ ahora puedo ver un poco mas de videos solamente los juegos de facebook siguen igual y nose como meterme a el modo seguro con slimdrivers algunos de las actualizaciones me mandaron a error luego las puse denuevo y me decia que el archivo esta corrupto y despues de que la actualizacion se termino :/ es un virus?
Castiel
29/06/14 12:58
Reinicie el PC, y cuando se está iniciando, siga presionando la tecla F8.

Entonces selecione la opción "Modo seguro con red" con las flechas del teclado.

¡Saludos!
victorelec14
8/12/14 19:25
<Se ha eliminado este mensaje.>