Google Chrome - Foro de ayuda

Certificado del servidor no válido en Chrome para Mac

Juanjo400
16/07/14 17:36
1) Escribe versión de Google Chrome:  13.0.782.112
2) ¿Se reproduce el problema en una ventana de incógnito? No

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Bueno, sucede que tengo esta versión de Chrome y OSX Leopard, por ello no he podido actualizar a la última versión de Chrome. Este problema me ha aparecido con varias páginas, entre ellas, Facebook.

He encontrado soluciones para Windows, pero ninguna para Mac. ¿Alguna indicación?

Gracias

Respuestas (0)