Google Chrome - Foro de ayuda

Google Chrome me muestra el texto de una manera incorrecta, a que se debera?

angel peña
24/11/16 10:04

Buenos días, he estado teniendo problemas con el texto de Google Chrome, al presentarlo en la pantalla, presenta el texto con las oraciones o las letras pegadas una sobre otra y hace que se haga dificil leer o saber que dice, como puedo reparar esta falla?


Gracias de antemano.




Respuestas (12)

Juan Jose Saborido
24/11/16 16:12
Hola Angel,

Te pasa lo mismo en modo incógnito (Ctrl+Mays+N)?
Te pasa con otros navegadores: Internet Explorer, Mozilla Firefox...

Esperamos tu respuesta.
angel peña
25/11/16 10:12
Si, me sigue pasando en modo incógnito, y solo me pasa en Google Chrome, los demás navegadores no presentan este problema.

Gracias.
Juan Jose Saborido
25/11/16 11:09
Hola Angel,

Te pasa con todas las paginas o solo en algunas?

Esperamos tu respuesta.
Juan Jose Saborido
25/11/16 11:13
Ademas, prueba esto:

Escribe en la barra de direcciones:

chrome://settings/fonts


Podrías enviarnos unas capturas de pantalla, por favor.

Esperamos tu respuesta.
angel peña
25/11/16 11:47

Me pasa con algunas si y algunas no. (aunque la mayoria presenta estos detalles como el facebook por ejemplo)





Aquí están las fotos de las fuentes en Chrome.







Juan Jose Saborido
26/11/16 4:00
Hola Angel,

Si en la ventana de configuración de las fuentes de mi anterior respuesta, cambias de UTF-8 a otra opción, por ejemplo a Europeo Occidental (Windows-1252), ocurre lo mismo?

Esperamos tu respuesta.
Juan Jose Saborido
26/11/16 4:17
Si eso no ha servido, prueba las soluciones sugeridas en este artículo de la Ayuda Oficial de Chrome:


Y si tras seguir esas pautas y reiniciar tu Chrome, te sigue ocurriendo, podría deberse a algún malware. Por lo que te sugiero que sigas las soluciones del siguiente hilo:

angel peña
28/11/16 9:49
Si aun continua pasando, de echo empeora un poco.
Juan Jose Saborido
29/11/16 0:11
Hola Angel,

Prueba esto:

Tal vez las paginas en las que tienes problemas intentan usar la fuente "Helvética".
Debes eliminarla.

Y si la necesitas, búscala con soporte para tildes y reinstálala.

Coméntanos si te sirvió.
angel peña
29/11/16 10:09
Buenos días, recién lo acabo de hacer y efectivamente eso era, muchas gracias por tu ayuda. :)
Juan Jose Saborido
29/11/16 15:35
Muchas gracias Angel por volver a comentarnos que te funcionó la respuesta. De esta manera ayudaras a muchas otras personas.

Además, os recuerdo que si alguno de mis compañeros os ofrece una respuesta que os ha sido útil, ruego la marquéis como mejor respuesta, por favor. Eso facilita mucho al resto de usuarios que leen el hilo en busca de una solución.


angel peña
29/11/16 15:42
A correcto, muy bien lo haré, y gracias de nuevo.