Google Chrome - Foro de ayuda

Urge habilitar Java para la versión de Chrome 44

Alvaro Niño
12/08/15 16:45
En Google Chrome 44 se presenta el siguiente problema:

Hemos detectado que está utilizando Google Chrome y quizá no pueda utilizar el complemento Java desde este explorador. A partir de la versión 42 (abril 2015), Chrome ha desactivado la el método estándar por el que los exploradores soportan plugins. Más información

¿Que podemos hacer para activar Java?

Se hace necesario derivado de las diferentes paginas que utilizan este complemento.


Respuestas (2)

Dennis Tobar
12/08/15 17:24
Hola Alvaro:

Mira esta respuesta del foro donde se indica cómo habilitarlo. Pon atención que a contar de la versión 45 de Chrome no será posible habilitar los complementos NPAPI.

Saludos
Alvaro Niño
13/08/15 9:12
Este procedimiento para habilitarlo con los complementos NPAPI, ya fue realizado pero no mostró cambios para el correcto funcionamiento de Java.

Java continua sin funcionar.