Google Chrome - Foro de ayuda

A ver...me han pasado muchas cosas de las que se han mencionado aqui, pero ademas algunas otras tambien.

roger_salty
23/07/11 18:36
A ver...me han pasado muchas cosas de las que se han mencionado aqui, pero ademas algunas otras tambien.
Yo utilizo dos ordenadores, uno con XP SP3 y otro con Windows Seven. Ambos con conexion ADSL.

1 - En XP (IE8)
El buscador de imagenes muestra solo primera pagina con tres filas de imagenes y no hay manera de acceder a las siguientes.
Me permite seleccionar el tamaño de la imagen a buscar (tamaño personalizado, por ej 1680x1050)

2 - En W7 (IE9)
El buscador de imagenes muestra correctamente las distintas paginas en su "nuevo formato continuo".
En la barra lateral de la derecha solo aparecen algunas opciones (no todas las que aparecen en el PC con XP). Por ejemplo no puedo realizar una busqueda de imagenes de un tamaño concreto.

Da la sensación de que fuera una beta y no un producto terminado, compatible con todos los sitemas. O de lo contrario, existen problemas de compatibilidad con algun complemento. En realidad me resulta mas atractivo el formato de busqueda de paginas continuas, que agrandan la imagen al pasar el mouse por encima, y me parece barbaro que se agreguen mas herramientas para personalizar la busqueda (color, tipo de imagen, tamaño, fecha, etc).

En el caso 1, encontre una solucion bastante efectiva, pero poco comoda: agregar "sout=1" (sin comillas) al final del texto de busqueda, y asi vuelvo al formato antiguo de busqueda de imagenes, que es menos atractivo, pero 100% funcional.
Me gustaria saber si el problema esta identificado (imagino que si y bien testeado estara), y entonces porque no se deja mas accesible la personalizacion de las busquedas (opciones que aparecen a veces si y a veces no).

Respecto a la limpieza del cache, yo utilizo ccleaner de forma automatizada y tengo tildada la opcion de vaciar archivos temporales.

Se que no es una consulta especifica de Chrome, pero de pronto me pueden ayudar con la solucion, o indicarme quien puede hacerlo.

Desde ya Gracias

Respuestas (2)

fpardo
24/07/11 14:47
>Da la sensación de que fuera una beta y no un producto terminado

Hola, a mi y al resto del planeta nos funciona bien así que busca el problema en tus navegadores o en el ccleaner automático. 

¿Te sucede con otro navegador?
roger_salty
25/07/11 10:48
"...el resto del planeta..." vaya entonces soy  la unica persona en el mundo con este problema, salgo ya en busca de un sacerdote para que me exorcise...!!!
Lo de la "beta" no es para ofender a nadie, simplemente que las busquedas se comportan de diferente manera segun el SO o la PC donde se realicen.
Si el sistema de busquedas esta optimizado para funcionar al 100% en Chrome, es otra cosa. Pero por lo que he leido en la enorme cantidad de foros (imaginarios, ya que soy el unico) dedicados a este tema, no es asi. Pasa sobretodo en IE y en Chrome.
Pro lo que veo no tienen ni ide ade como solucionar esto. No pienso empezar a instalar navegadores de todo tipo, para ver en cual funciona mejor. Esa tarea deberia ser de los desarrolladores del software.

De todas formas gracias por contestar y seguire investigando en sitios que traten con seridad el tema.