Google Chrome - Foro de ayuda

Fallo en funcionalidades de gmail y demas servicios

Miguel Prieto
6/06/18 9:40
Buen dia hace varias semanas vengo experimentando problemas en casi todos los servicios de google (gmail, google noticias, maps). Básicamente no se despliegan los menus de estos servicios ejemplo:
En Gmail no me aparece el menu para cerrar cesion al dar click izquierdo en el avatar. Tampoco me aparece el menu de busqueda avanzada.
En google noticias al tratar de abrir una noticia, la pagina queda en blanco.
En Maps aunque puede navegar, no puedo desplegar ningun menu contextual ni aparece el icono de google street view.
Adicional he tenido algunos problemas con ciertas paginaa que me piden diligenciar formularios (algunos no cargan, otros no me dejan guardar preferencias, otros al dar guardar el formulario no guardan, otros no aparece el captcha).

Recalco que este problema sucede en todos los navegadores. El unico que por lo menos me deja llenar algunoa formularios es internet explorer 8.

Agradezco que me ayuden. Gracias.

Respuestas (13)

Diego Borrero
6/06/18 11:16
Hola Miguel 

Bienvenido al foro de ayuda de Google Chrome


Como relacionas en la informacion, no solo pasa con Chrome, si no que también pasa en otros navegadores.
vamos a realizar unas instrucciones para poder determinar el posible error.
prueba en tu ordenador con todos lo navegadores en una red diferente, verificando que funcionen las paginas que relacionas.
prueba en la misma red en otro ordenador con diferentes navegadores las mismas paginas.

Con esa informacion podemos orientarnos para poderte dar una posible solución.

Saludos.

Juan MP
6/06/18 13:36
¡Hola Miguel!

Te pido de favor que en tu navegador escribas lo siguiente en la barra de direcciones: Chrome://version
y me mandes una captura de la información que te muestra.

Quizás tu versión de navegador esté desactualizada, con gusto podremos apoyarte, esperaremos tu respuesta.

¡Saludos!
Alberto J.V.
6/06/18 16:24
Me pasa lo mismo que a Miguel.

Google Chrome67.0.3396.62 (Build oficial) (64 bits) (cohort: Stable)
Revisiónbabbbb5b433370f9a7feeb9f98a57599ad1c4676-refs/branch-heads/3396@{#702}
Sistema operativoWindows
JavaScriptV8 6.7.288.42
Flash30.0.0.113 C:\Users\Ajota\AppData\Local\Google\Chrome\User Data\PepperFlash\30.0.0.113\pepflashplayer.dll
Agente de usuarioMozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.62 Safari/537.36
Línea de comandos"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --flag-switches-begin --flag-switches-end
Ruta del ejecutableC:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta del perfilC:\Users\Ajota\AppData\Local\Google\Chrome\User Data\Default
Variacionesc134752e-fd9a03a8
5f419cc9-ca7d8d80
59aeb88e-3f4a17df
31101bd6-71a713bf
3095aa95-3f4a17df
c27fec31-2d5b6ed9
7c1bc906-f55a7974
47e5d3db-3d47f4f4
4dc30737-b8a5ea08
589b4e9f-3f4a17df
f9884634-659882c0
ceff87ec-3f4a17df
44827ee5-ca7d8d80
8f1e27f-ca7d8d80
9773d3bd-f23d1dea
9e5c75f1-1039a221
f79cb77b-3d47f4f4
a97bc193-bf75d637
4ea303a6-ecbb250e
bcc34a89-3f4a17df
7aa46da5-c946b150
2b33233e-cc2bd7de
2c1d398c-ca7d8d80
2a32876a-ca7d8d80
ff29b1bd-f1e1957e
da460ac8-3d47f4f4
4bc337ce-69465896
9a2f4e5b-ca7d8d80
17507c76-ca7d8d80
494d8760-52325d43
f47ae82a-746c2ad4
3ac60855-486e2a9c
f296190c-f2ffe33a
4442aae2-4ad60575
ed1d377-e1cc0f14
12e17bc5-e1cc0f14
75f0f0a0-d7f6b13c
e2b18481-cdc3d902
e7e71889-e1cc0f14
3a8271ac-12c226
f5fff3a2-fe8847a
94e68624-803f8fc4
720f4871-3f4a17df
Linkerlink.exe
Miguel Prieto
6/06/18 17:34
Primero que todo gracias por sus respuestas.
Empezando por la sugerencia de Diego, acabo de probar mi PC en otra red y de igual manera me sigue presentando el problema, asi mismo en la red original probe otros PC y estos no tenian dicho problema.

Con respecto a lo sugerido por Juan MP aca esta lo obtenido:
Google Chrome67.0.3396.79 (Build oficial) (64 bits) (cohort: 67_win_79)
Revisión161bdad7314804dc8c72f850396fcd696e8863e8-refs/branch-heads/3396@{#755}
Sistema operativoWindows
JavaScriptV8 6.7.288.44
Flash29.0.0.171 C:\Users\LABORATORIO\AppData\Local\Google\Chrome\User Data\PepperFlash\29.0.0.171\pepflashplayer.dll
Agente de usuarioMozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Línea de comandos"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --flag-switches-begin --flag-switches-end --no-startup-window /prefetch:5 --flag-switches-begin --flag-switches-end
Ruta del ejecutableC:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta del perfilC:\Users\LABORATORIO\AppData\Local\Google\Chrome\User Data\Default
Variaciones
c134752e-fd9a03a8
5f419cc9-ca7d8d80
3095aa95-3f4a17df
c27fec31-2d5b6ed9
7c1bc906-f55a7974
47e5d3db-3d47f4f4
4dc30737-b8a5ea08
f9884634-659882c0
ceff87ec-3f4a17df
44827ee5-ca7d8d80
8f1e27f-ca7d8d80
937cad47-fb106a38
9773d3bd-f23d1dea
9e5c75f1-1039a221
f79cb77b-3d47f4f4
a97bc193-bf75d637
4ea303a6-f23d1dea

bcc34a89-3f4a17df
7aa46da5-c946b150
2b33233e-cc2bd7de
2c1d398c-ca7d8d80
2a32876a-ca7d8d80
ff29b1bd-f1e1957e
da460ac8-f23d1dea

4bc337ce-69465896
9a2f4e5b-ca7d8d80
17507c76-ca7d8d80
494d8760-52325d43
f47ae82a-746c2ad4
3ac60855-486e2a9c
f296190c-cd4ab62e
4442aae2-6e3b1976
ed1d377-e1cc0f14
12e17bc5-e1cc0f14
75f0f0a0-6bdfffe7
e2b18481-e1cc0f14
e7e71889-4ad60575
f5fff3a2-fe8847a
94e68624-803f8fc4
Linkerlink.exe
Diego Borrero
6/06/18 17:44
Miguel el problema es el ordenador, debido a que el problema se presenta en otros navegadores igual.

crea un usuario de windows osea un perfil nuevo en tu ordenador 

 

Para abrir Cuentas de usuario, haz clic en el botón Inicio Imagen del botón Inicio, en Panel de control, en Cuentas de usuario y protección infantil y, a continuación, en Cuentas de usuario.

Haz clic en Administrar otra cuenta. Imagen del icono de escudo de seguridad Si se te pide una contraseña de administrador o una confirmación, escribe la contraseña o proporciona la confirmación.

Haga clic en Crear una nueva cuenta.

instala chrome y nos comentas como te fue.

Miguel Prieto
7/06/18 21:04
Diego, acabo de probar si habia el mismo problema en una cuenta ya existente en el mismo PC, el resultado es que en dicha cuenta todo funciona perfecto.
Diego Borrero
8/06/18 6:15
Podemos evidenciar que El problema se Encuentra en el perfil de tu ordenador, por lo  tanto debes utilizar otro usuario ya creado o un nuevo usuario.

Saludos.
Miguel Prieto
8/06/18 6:48
Sinceramente qusiera evitar esto dado que tengo bastantes programas que uso en el trabajo y son darian muchisimo trabajo migrar las configuraciones de estos a la otra cuenta. Habria forma de solucionar esto sin recurrir a usar otra cuenta?
Juan MP
8/06/18 12:38
¡Hola Miguel!

Disculpa la tardanza, ¿Podrías intentar acceder a tu perfil de Chrome en otro ordenador por favor?

(Para descartar problema de perfil)

Saludos.
Miguel Prieto
8/06/18 18:55
Google Chrome66.0.3359.181 (Build oficial) (64 bits) (cohort: Stable)
Revisióna10b9cedb40738cb152f8148ddab4891df876959-refs/branch-heads/3359@{#828}
Sistema operativoWindows
JavaScriptV8 6.6.346.32
Flash30.0.0.113 C:\Users\MIGUEL\AppData\Local\Google\Chrome\User Data\PepperFlash\30.0.0.113\pepflashplayer.dll
Agente de usuarioMozilla/5.0 (Windows NT 6.2; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36
Línea de comandos"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --flag-switches-begin --flag-switches-end
Ruta del ejecutableC:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Ruta del perfilC:\Users\MIGUEL\AppData\Local\Google\Chrome\User Data\Default
Variacionesc134752e-552119
5f419cc9-ca7d8d80
31101bd6-71a713bf
3095aa95-3f4a17df
7c1bc906-f55a7974
d52c4ff7-d52c4ff7
47e5d3db-3d47f4f4
4dc30737-b8a5ea08
589b4e9f-3f4a17df
f9884634-659882c0
121ae2bc-ca7d8d80
57f575bb-3d47f4f4
ceff87ec-3f4a17df
44827ee5-ca7d8d80
ef05a96e-e2c3ac67
9773d3bd-f23d1dea
8e3b2dc5-93702590
9e5c75f1-924ab050
c322f799-2dbe5f9
3de1fbf2-3d47f4f4
f79cb77b-3d47f4f4
4ea303a6-ecbb250e
447469ba-13d9f35f
7aa46da5-c946b150
2b33233e-cc2bd7de
2c1d398c-ca7d8d80
72606c4f-3f4a17df
2a32876a-ca7d8d80
ff29b1bd-8ec30773
4bc337ce-b2a7d6c5
9a2f4e5b-d226bfeb
1354da85-c7531228
494d8760-52325d43
f47ae82a-86f22ee5
3ac60855-486e2a9c
f296190c-65255996
4442aae2-d7f6b13c
ed1d377-e1cc0f14
12e17bc5-e1cc0f14
75f0f0a0-a5822863
e2b18481-6e3b1976
e7e71889-4ad60575
3a8271ac-12c226
b1ceb06f-d1372334
2aae5467-669a04e0
94e68624-803f8fc4
Compilerclang

fpardo
8/06/18 19:19
Hola Miguel, por favor confirma si te funciona en el modo invitados: Navegar en Chrome como invitado - Ordenador - Ayuda de Google Chrome

Saludos a todos.
Miguel Prieto
14/06/18 5:04
Buen dia, que pena la tardanza en la respuesta no tenia acceso al PC, confirmo entrando como invitado e inclusive creando un nuevo perfil, sigue sin funcionar.
fpardo
15/06/18 8:35
Gracias Miguel, pues ahora arranca el equipo en modo seguro con funciones de red para confirmar o descartar si algún software está interfiriendo.