Google Chrome - Foro de ayuda

Hasta ahora Chrome me ha funcionada de forma excelente, pero de un día para otro ha empezado a ir lento. Ha pasado antivirus, defragmentado el disco (por si acaso), anti spyware/ malware, lo he desinstalado y vuelto a instalar, pero aún así no mejora

Borja Ulzurrun
28/01/15 0:58
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (2)

Borja Ulzurrun
28/01/15 1:05

1) Versión 40.0.2214.93 m

2)Sí, en la ventana de incógnito también funciona mas lento

Francy.
28/01/15 9:14
Hola Borja Ulzurrun, gracias por escribir en el foro de ayuda de Google Chrome.

Gracias también por toda la información que nos has dejado. Entre algunas de las operaciones que has hecho para solventar la incidencia ¿has limpiado la me memoria caché y las cookies? Algunas veces causan que el navegador trabaje un poco lento. 

Por acá te dejo un hilo que nos deja Adrian con muchas más opciones para solventar la incidencia como (Chrome va lento). Echale un vistazo a los pasos 4 y 5 ;)

Chrome carga lento o no carga páginas

Seguro que te va a servir de mucha ayuda, pero igual nos puedes hacer saber cómo te fue.

¡Saludos!

Francy.