Google Chrome - Foro de ayuda

Sin audio en chrome

alextoledo
3/08/12 4:01
Hola ya se que este tema esta bastante comentado por el foro, pero por mas que leo y pruebo las soluciones que se proponen no consigo solucionar el problema. Mi caso es que todo funcionaba perfecto hasta que hoy se le a ido el audio a todo los videos que reproduzco en Chrome, en cambio tengo IE que si me da sonido a los videos y tambien me puesto Chrome Canary y si me da audio. ¿Porque Chrome normal no me da audio? ya no se lo que hacer lo e reinstalado, borrado archivos temporales...  

Google Chrome        21.0.1180.60 (Build oficial 149126) m
Sistema operativo        Windows
WebKit        537.1 (@123707)
JavaScript        V8 3.11.10.17
Flash        11.3.31.222
Agente de usuario        Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.60 Safari/537.1

Respuestas (5)

cristobal1960
3/08/12 4:11
Hola ¿has instalado algún programa con Google Chrome últimamente?

O mira la solución que proponen aquí a ver si te funciona

Saludos.
alextoledo
3/08/12 4:32
cristobal e probado lo que pone en esa pagina y nada... sigo sin audio en el Chrome normal
cristobal1960
3/08/12 4:40
Hola, prueba éste post a ver, 


Si te funciona por favor vuelve y lo cuentas,

Saludos.


alextoledo
3/08/12 4:53
Muchas gracias cristobal, exactamente estaba en los niveles minimos nose como llego a ponerse asi pero bueno ya funciona todo genial
cristobal1960
3/08/12 5:23
Hola amigo, gracias por volver y confirmar lo,
Como ves cada caso es un mundo, cada usuario de Google Chrome lo soluciona de una forma diferente, todo es ir buscando todas las opciones posibles,

Te recomiendo mi canal de Youtube para tener configurado Google Chrome con Windows correctamente,


Saludos amigo.