Google Chrome - Foro de ayuda

Error: Vaya! Google chrome no ha podido encontrar la página...

Victor
25/03/14 4:56

Cada dos por tres, me sale ese mensaje del título al poner alguna página.

Me pasa la mitad de veces, y son páginas que funcionan, porque al darle a actualizar se pone bien. Es bastante molesto porque sucede el 50% de las veces que intento poner una página.

En algún juego del Facebook también me pasa que para que me cargue el juego tengo que actualizar varias veces, no sé si sea de lo mismo o no, pero ha coincidido un fallo con el otro.

Me lleva pasando esto desde hace 1 semana, y no se ha tocado nada de la conexión a internet, ni la configuración de internet o de chrome, ni nada por el estilo, ha sucedido así, sin más.

Hay alguna manera de que vuelva a funcionar correctamente?

Gracias.

Respuestas (4)

Eusebio Ed
25/03/14 5:05
¡Hola Victor!

Prueba con un borrado de los datos de navegación, asegurándote de seleccionar desde el principio para que el borrado sea completo:


Si el problema persiste inhabilita todas las extensiones por si alguna de ellas está funcionando de manera incorrecta.


Ya nos contarás.

Saludos.
Victor
25/03/14 6:27
Acabo de hacer esas dos cosas, y me sigue saliendo el error. A veces en lugar de ese me sale uno arriba de la página que pone que no se ha podido cargar, pero la mayoría de veces sale el otro.

Alguna otra idea?

Gracias.
Eusebio Ed
25/03/14 6:53
Cierra el navegador con Mayús+Ctrl+Q, reinicia tu ordenador y vuelve a probar por favor.
Patrick Famer
26/03/14 2:26
Ahora parece que sí.

Muchas gracias.