Google Chrome - Foro de ayuda

Problema al visualizar videos

Len
14/12/10 20:27
desde hace un par de días estoy teniendo problemas para ver los videos de, por ejemplo, youtube. Ésto solo me sucede al utilizar Google Chrome, en los demás navegadores he podido ver los videos sin problemas. al principio me salia un error de Shockwave Flash, pero ahora cuando intento ver un video, cualquiera que sea (he pobrado ver mas de 20 videos para estar seguro) se ve como en esta imagen:
http://img263.imageshack.us/img263/8092/dibujoqmg.jpg

he intentado todo lo que se me ha ocurrido y nada:
desinstalé y reinstalé google chrome (última versión)
actualizé java, flash y shockwave.
incluso realicé una limpieza del registro.

La única extensión que tengo instalada es AdBlock, pero se desinstaló al reinstalar Chrome y no pareció solucionar nada, asi que la volvi a instalar.
Ojala me ayuden a solucionar este problema, gracias.

Respuestas (5)

Len
15/12/10 18:25
bueno, logré solucionarlo...
fui a    chrome://plugins
allí pude ver en los detalles del complemento Flash, que se dividía en dos:

Shockwave Flash 10.1 r103
y
Shockwave Flash 10.1 r102

aparentemente, la version r103 es la que estaba causando conflicto, ya que al inhabilitarla (y dejar habilitada la r102), el problema se solucionó. Obviamente, luego de reiniciar chrome.
espero que les sirva de ayuda si alguien tiene el mismo problema que yo tuve.
fpardo
16/12/10 20:36
Gracias por volver y contarlo. 
uchihapipe
16/03/11 9:53
hey no me sirvio hice lo de las inhabilitaciones ,rpobe con los dos y nada ,que pasaaaaaa
fpardo
16/03/11 11:44
Hola, prueba esto:
Eisenhardt
27/01/12 11:00
Muchas gracias! Esto resolvio mi problema que tenía al ver los vídeos de youtube... podía verlos perfectamente pero SIEMPRE que cerraba la pestaña/tab se me congelaba todo el chrome y todas las demas pestañas/tabs... tenía que terminar/matar el proceso/tarea completamente.