Google Chrome - Foro de ayuda

Error "La conexion no es privada" he intentado demasiadas soluciones y no logro arregarlo ...

Neftalí Godínez
25/02/19 18:02

la conexion nep.png


Hola  que tal espero puedan ayudarme, al abrir alguna pagina en chrome me aparece casi siempre  el error " la conexión no es privada incluso en no me deja descargar archivos pdf. Ya intente solucionar el problema de muchas maneras con tutoriales en la red  la mayoria aborda el tema de la fecha la cual es correcta , antivirus ya lo deshabilite, , en el modo incognito del navegador genera el mismo error, cabe mencionar que el equipo es recien formateado, y es parte de una red, los parámetros de configuración son los mismos que en las demás y   no presentan  problema alguno
ya llegue al punto de la desesperacion, no se como solucionarlo espero su pronta ayuda, gracias de antemano. La version de chrome que estoyh usando es: Versión 72.0.3626.119 (Build oficial) (64 bits) en windows  7 pro 64 bits

Respuestas (4)

Hugo CL
25/02/19 23:04
Hola Neftalí Godínez, bienvenido al foro de ayuda de Chrome :)

¿Puedes comprobar si tu sistema operativo está completamente actualizado?

A veces la falta de actualizaciones puede provocar problemas de este tipo. Para comprobar actualizaciones, puedes buscar Windows Update en la barra de búsqueda que se encuentra en el botón de inicio de Windows.

También te adjunto un enlace a la ayuda de Windows sobre las actualizaciones:


Espero tu respuesta para seguir ayudándote.
¡Saludos!
Neftalí Godínez
26/02/19 10:04
Hola, si me asegure de instalar hasta la ultima actualización, disponible de Microsoft windows 7, pero de todas maneras al recibir tu mensaje volví a comprobar las actualizaciones disponibles y efectivamente no hay mas actualizaciones disponibles. y aun así sigo con el problema. no se en que forma solucionarlo. Gracias por responder.

actualizado.png


Hugo CL
26/02/19 13:59
Gracias por confirmarlo :)

Entiendo que deshabilitaste tu antivirus, pero puede que un componente haya estado funcionando de igual manera, conocido como "Protección HTTPS". Esta funcionalidad a veces puede provocar problemas de este tipo, así que intentaremos deshabilitando para ver si el problema continua.

A continuación te dejo las instrucciones para desactivarla:


Mantenme informado.
¡Saludos!
Neftalí Godínez
27/02/19 11:19
Hola que tal, te  parecerá raro, pero cuando comencé a tratar de solucionar el problema ,  decidí formatear mi pc y empezar de nuevo con todo, aun antes de instlar un antivirus el error seguía generándose, esto lo intente dado que la mayoria de las respuestas ronda en tenor al antivirus, pero fue  infructuoso el intento. gracias por responder y la ayuda prestada. saludos