Google Chrome - Foro de ayuda

Problemas varios con Chrome

Le Roi
9/05/15 0:47
Hola

Últimamente estoy experimentando una serie de problemas con Google Chrome que me hacen la vida imposible.

El primero, y el que más tiempo lleva ocurriéndome, desde hace meses, es que, ocasionalmente, al abrir Chrome, simplemente no se abre, en la barra de tareas aparece el icono marcado como programa abierto unos segundos, y luego se desvanece, retornando a su apariencia como icono anclado a la barra de tareas. La única solución que he encontrado es abrir el administrador de tareas, buscar Google Chrome entre los procesos en segundo plano, finalizar la tarea y volver a abrir, de forma que se abre correctamente.

El segundo y tercero tienen que ver con las imágenes. El segundo, aparecido hace un par de días, es el siguiente: cuando abro una ventana de Chrome y guardo una imagen, la guarda correctamente, pero se queda en la barra de descargas en la parte inferior de la ventana como descarga sin finalizar, aunque indica que "quedan 0s". A partir de entonces, si intento volver a guardar la imagen o cualquier otra, al clicar en "guardar imagen como", Chrome simplemente no hará nada, ni abriendo la ventana de guardado ni nada.

Por otra parte, esta es la segunda vez que trato de hacer esta pregunta.La primera vez advertí el tercer problema, aparecido hoy mismo: Al intentar subir una imagen en la que mostraba el aspecto de la barra de descargas en el segundo problema, no hizo nada, es decir, no abrió la ventana de examinar para subir el archivo, y tampoco me permitió arrastrarlo desde la carpeta como debería poder hacerse, todo esto teniendo la ventana un aspecto perfectamente normal. Además, en ese momento Chrome se quedó colgado, tuve que cerrarlo y apareció el primer problema.

¿Alguien puede ayudarme?

Por si sirve de algo, hace unas semanas que actualicé mi sistema operativo de Windows 8 a 8.1, el sistema es de 64 bits y Chrome de 32 (No soy un entendido pero pensé que podría ser importante) y al escribir "chrome://version" en una pestaña, me dice que mi versión de Chrome es "42.0.2311.135 (Build oficial) m (32 bits)"

Gracias de antemano y un saludo :-)

Respuestas (0)