Google Chrome - Foro de ayuda

¿Por qué no puedo ver vídeos en Facebook desde el Google Chrome?

Jhonatan Reátegui
1/07/15 18:01
Desde hace varios días que no puedo reproducir vídeos en Facebook desde este navegador. He probado con otros navegadores y sí puedo reproducirlos, pero con Google Chrome no se puede. Es el único navegador en el que el vídeo sale que está cargando y sin embargo se puede escuchar mas no puedo ver. Necesito ayuda por favor, Chrome es un navegador rápido y seguro y quiero seguir utilizándolo, solo que este inconveniente lo vuelve incómodo. 

Respuestas (5)

Romário Oliveira
1/07/15 22:52
¡Hola Jhonatan Reátegui!

Cuéntame ¿sucede lo mismo desde una ventana de incógnito?

¡Saludos!
Romário Oliveira
agus lopez fernandez
4/07/15 3:40
A mi no me sirve. Tengo el mismo problema.
Jorge Alan
4/07/15 7:31
El problema persiste en modo incógnito, tengo el mismo problema.
Jorge Alan
4/07/15 7:50
Me parece que se puede solucionar con la respuesta de esta pagina: https://productforums.google.com/forum/#!topic/chrome-es/6zF60Lfcazo
entra a configuración > configuración avanzada > sistema > desmarca la casilla "activar aceleración por hardware" 
Al hacer eso, ya no sucede lo de la imagen verde en los vídeos.
Romário Oliveira
4/07/15 13:29
¡Hola a tod@s! y gracias por los comentarios acerca de lo que sucede desde el modo incógnito :-)

@Jhonatan Reátegui: Espero tu regreso :-)

@agus lopez: Tengo visto otros hilos por el foro, donde fueron reportadas incidencias similares. Con esto, inicialmente pensé que la incidencia en cuestión estaba relacionada específicamente con los vídeos que presentan contenido Flash, ya que en la gran parte de los casos se presentaba en páginas cómo es es caso de Facebook, Vimeo, Daylemotion, bien cómo algunos de Youtube

Todavía, comprobé con @Jorge Alan, que lo mismo sucedía en vídeos de Youtube donde se presentaba contenido HTML5. Por lo tanto, a continuación, te lo dejaré las recomendaciones indicadas para la incidencia, tanto para los vídeos con contenido Flash, bien cómo a los que presentan contenido HTML5.

Para vídeos con contenido Flash, sigue los siguientes pasos:
  1. Inhabilitar la aceleración por hardware del reproductor Flash.

    1. Haz clic con el botón derecho en el vídeo con el que tienes problemas.
    2. Haz clic en Configuración.
    3. Si ves la opción para habilitar la aceleración por hardware, desactívala. Si no la ves por ningún lado, es que no está disponible.
    4. Haz clic en Cerrar
    5. Actualiza la página y comprueba si el vídeo funciona.

  2. Actualizar los controladores de la tarjeta gráfica.


Para vídeos con contenido HTML5, sigue los siguientes pasos:
  1. Habilitar el experimento: "Disable hardware-accelerated video decode"(En español, "Desactivar decodificación de vídeo acelerado por hardware").

    1. Copia y pega en la barra de direcciones la dirección chrome://flags/#disable-accelerated-video-decode.
    2. Tras identificar el experimento, haz clic en habilitar. Consecuentemente, reinicia el navegador a comprobar si la incidencia aún sigue ocurriendo.

@Jorge Alan: Sigamos la conversación desde tu hilo original ;-)

¡Saludos a tod@s!