Google Chrome - Foro de ayuda

Pantallazo negro cada vez que navego con crome (un problema con historia)

Daniel Cañas
6/12/16 18:08
Ayuda! Probe con todas las soluciones que prestaron pero ninguna me sirvio!!!!

Respuestas (1)

Santiago Boga
6/12/16 18:41
Hola Daniel, ¿Como te va?
Bienvenido al foro de ayuda de Google Chrome en Español!

Lamentamos mucho que este teniendo problemas :(

En primer lugar te pido si puediras decirme las siguiente cosas para poder ayudarte de mejor forma:
  • ¿Que version de Chrome tienes?
  • ¿Puedes subir una captura de pantalla del problema que se te presenta?
  • ¿Que sistema operativo utilizas?
  • ¿Que tarjeta gráfica tiene tu ordenador?
  • ¿Te sucede en ventana de incógnito?
  • ¿Haz probado con Chrome Canary: Navegador Chrome?
Muchas gracias!

Por ahora vamos a probar con varias cosas ¿Si?

En primer lugar vamos a empezar con las sencillas:

Entra en el menú de Chrome > Configuración Extensiones e inhabilita todas de golpe para confirmar si se trata de alguna de ellas que esta causando problemas:
En segundo lugar desactiva momentáneamente la protección web y los escudos de tu antivirus ya que pueden estar bloqueándolos y prueba a ver si te funciona.

Prueba a abrir Google Chrome dándole click derecho al icono y selecciona "Ejecutar como administrador"

Por otra lado si sigue sin funcionar prueba a darle clic derecho / propiedades / compatibilidad y elige ejecutarlo en modo compatibilidad para Windows 7 u 8. Prueba con ambos.

Si sigue si funcionar ve a la carpeta donde tienes instalado Google Chrome, por lo general: C:\Archivos de programa\Google\Chrome\Application y cámbiale el nombre al ejecutable por x_chrome

Si no es eso revisa que tanto el sistema operativo como los drivers de la tarjeta gráfica están actualizados.

También fíjate entrando a la  página chrome://flags/ e inhabilita Composición por GPU en todas las páginas y Composición por subprocesos

Prueba a desactivar la aceleración por hardware:
  1. Haz clic en el menú de Chrome: 
  2. Ahora, haz clic sobre "Configuración".
  3. Haz clic en "Mostrar configuración avanzada...".
  4. Busca el apartado "Sistema".
  5. Desmarca la opción "Utilizar aceleración por hardware cuando esté disponible".
  6. Al desmarcar la opción, te aparecerá "(se debe reiniciar Chrome)". Haz clic en "reiniciar".
  7. Prueba de nuevo a entrar en cualquier web.
Si nada de esto funciona prueba con la mejor respuesta de este hilo del foro:
Bueno espero tus respuestas y si alguna de estas soluciones lograron resolver tu problema! Quedo atento a tu caso!

Saludos,
Santiago