Google Chrome - Foro de ayuda

Chrome no permite ejecutar application/x-vlc-plugin en ninguna de las versiones (estable, beta, canary)

Yohn Edinson Cerquera Cuellar
5/05/15 10:14
1) Escribe versión de Google Chrome (chrome://version/):
44.0.2392.0 (Build oficial) canary (64 bits) 
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 
Si.
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
Chrome no esta permitiendo la ejecución del plugin application/x-vlc-plugin

Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (2)

José A. Esteban
5/05/15 10:25
Hola Yohn.

Exactamente que complemento/extensión es ... buscando por VLC entre las extensiones para Chrome aparecen varios ...
Yohn Edinson Cerquera Cuellar
6/05/15 7:03
Hola José,

El problema se da con el plugin que se inserta así:
 
<embed type="application/x-vlc-plugin" name="video1" autoplay="no" loop="yes" height="180" width="320" target="http://people.videolan.org/~dionoea/vlc-plugin-demo/streams/sw_8M.wmv" title="undefined">

acá una pagina con el ejemplo:

http://people.videolan.org/~dionoea/vlc-plugin-demo/plugin.php?url=http://people.videolan.org/~dionoea/vlc-plugin-demo/streams/sw_5M.wmv&width=320&height=180