Google Chrome - Foro de ayuda

Ayuda! me salen las búsquedas de Google en recuadros(SOLUCIONADO)

Alvaro (el rincon de las maquinitas)
20/01/17 12:10



Os pongo esta captura de imagen para intentar explicarme mejor. Con mi sesión iniciada en este PC(win10) y en otro(win7) las búsquedas me aparecen en esos recuadros. Lo curioso es que si me meto con otro perfil esto no sucede. Ha comenzado a ocurrir esta tarde y estoy desesperado. No lo entiendo. He desinstalado e instalado el Chrome en mi ordenador. He usado otros navegadores y me sucede lo mismo si entro a Google e inicio sesión. Por supuesto he pasado el chrome clean up y otros antimalware, también he cambiado la contraseña y revisado en mi Gmail la bandeja de enviados por si había algo raro. Ocurre también en modo incógnito. ¿Que es lo que le pasa a mi cuenta? ¿Google Chrome ha cambiado la estética de visualización o me tengo que preocupar? 

Gracias de antemano.

SOLUCIÓN: Espero que sirva de ayuda para alguien si le ocurre lo mismo. Resulta que se ha activado sola la opción historial personalizado. Es la: función Actividad en la Web y en Aplicaciones  Una vez desactivado, ya me va el navegador como siempre. Menudo susto! Es una opción que no está mal, pero si se activa por arte de magia no vendría mal que el Chrome avise del cambio.

Respuestas (6)

(desconocido)
20/01/17 12:14
<Se ha eliminado este mensaje.>
Obed 
20/01/17 12:16
Hola Alvaro.

¡Bienvenido al Foro de Ayuda de Google Chrome!

¿Has intentado navegar en modo incógnito? si no sabes como hacerlo presiona Ctrl Mayús + N y me dices si el problema persiste en modo incógnito. 

Saludos, espero tu respuesta.
Alvaro (el rincon de las maquinitas)
20/01/17 12:19
en modo incógnito sucede exactamente lo mismo
Obed 
20/01/17 12:36
Hola Alvaro, puedes Inhabilitar las extensiones  chrome://extensions/ e ingresar con otro usuario Compartir Chrome con otros usuarios o añadir un perfil - Ordenador - Ayuda de Google Chrome . 

Saludos, espero tu respuesta.
Carles PG
21/01/17 4:17
Gracias Alvaro por volver al foro y editar tu respuesta con la solución, la copio aquí para que quede más claro:

SOLUCIÓN: Espero que sirva de ayuda para alguien si le ocurre lo mismo. Resulta que se ha activado sola la opción historial personalizado. Es la: función Actividad en la Web y en Aplicaciones  Una vez desactivado, ya me va el navegador como siempre. Menudo susto! Es una opción que no está mal, pero si se activa por arte de magia no vendría mal que el Chrome avise del cambio.

¡Saludos!
Carles PG
Troboapuestas
16/02/17 11:18
Alguien me puede explicar cómo las elimino? ya que a mi me pasa lo mismo y no encuentro dónde eliminar esos recuadritos, mandadme capturas o los pasos que tengo que seguir o algo

muchas gracias