Google Chrome - Foro de ayuda

Chrome no funciona como debería, nose si es problema de la máquina o del navegador ayudaaaaa

Sol Leguina
2/12/18 21:47
Hola, tengo un problema hace unos meses compre una notebook lenovo
https://www.electroventas.com.uy/catalogo/notebooks/pcs/lenovo/notebook-lenovo-ideapad-320-15abr-len-97-80xs00djus/

Y ni bien la empeze a usar note que solo cuando usaba el Navegador de chrome, me pasa que en cualquier página que inicio,  por un ratito se defasan los colores, se ven las letras blancas en colores amarillos, verdes, rosados, probe si en otra parte de la pc me lo hacia pero no, es solo en el navegador que lo hace.  Tambien probe el navegador edge y ahi no me pasa.. Hoy la formatee de 0 a la pc y me sigue pasando lo mismo, quisiera saber si es algo del navegador o la máquina porque si es la máquina tengo que mandarla a garantía y si es algo grave.
Porfavor ayuda

Respuestas (5)

AJimenezd
3/12/18 4:29
Cordial saludo Sol.

Bienvenido al foro de ayuda del navegador Google Chrome.


Prueba con  deshabilitar la aceleración por hardware.

Abre el navegador Google Chrome.

Copia y pega esto en la barra de direcciones   chrome://settings/system

buscas "Utilizar aceleración por hardware cuando esté disponible"  lo deshabilitas y luego  le das reiniciar y listo


Atento a tus comentarios.

Nos cuantas como te va.

Saludos!!

Sol Leguina
3/12/18 7:16
Hola muchas gracias por tu bienvenida!,y por responder mi consulta!!!,recién probe hacer lo que tu me dijiste y parece que se solucionó por lo menos no me aparece mas en la página que siempre me aparecia esos colores,no aparecen!!!, muchisimas gracias por ayudarme!!!, a que se debe eso???,es problema del navegador? O de la máquina? Gracias!!! Amigo!
Sol Leguina
3/12/18 7:18
Voy a vigilar si me pasa de nuevo por las dudas y te aviso cualquier cosa, muchisimas gracias de nuevo!
AJimenezd
3/12/18 7:45
Cordial saludo Sol

La aceleración por hardware es utilizado para mejorar el rendimiento de tu PC, pero con algunas tarjetas gráficas y por lo general la mas antiguas, presenta inconveniente.

Pero que bueno que solucionaste el problema y gracias por responder, ya que esto le ayudara a mas personas con el mismo inconveniente.

Saludos!!
Sol Leguina
3/12/18 9:17
Aaaa.. Claro no de nada, grácias a vos que viste mi consulta y me respondiste,no pense que me iban a responder, di de rebote con este foro porque fue de casualidad andaba buscando en internet como solucionar mi problema pero no encontraba, es raro porque es una pc nuevita!.. Me re llamo la atención eso que hacía ya me había asustado pensé que era algo de la máquina!!, bueno