Google Chrome - Foro de ayuda

tengo google chrome y de repente me quede sin sonido, no se escucha nada en ninguna pagina

aleli2386
10/01/11 11:00
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema. Añade, asimismo, la información siguiente:
Versión de Google Chrome:8.0.552.215 estable
Sistema Operativo: microsof windows xp
Mensaje de error:ninguno
Extensiones instaladas :ninguna

Respuestas (5)

Julio jjas30
20/08/11 14:43
ahora yo tambien tengo ese mismo problema, ya diste con la solución???

Versión de Google Chrome:13.0.782.112 m
Sistema Operativo: microsof windows 7
Davod
20/08/11 21:03
@Julio jjas30, puede que tengas el mismo problema, pero NO en las mismas condiciones que @aleli2386 (tiene XP y una versión antigua de Chrome y tú tienes Windows 7 y la versión más reciente de Chrome).

Ambos (por decir todos) deben verificar que Chrome (y Flash Player) esté actualizado. Luego avisen si se resolvió el problema.
Julio jjas30
21/08/11 4:07
Ya me percate de esa diferencia pero muchas veces el mismo fallo tiene la misma solución en sistemas operativos diferentes.

Con el  Chrome lo intente todo incluso desinstalalo e instalar la ultima versión disponible y cuando intentaba instalar el flash Player me da el siguiente mensaje " Su navegador Google Chrome ya tiene Adobe® Flash® Player integrado. Google Chrome realizará actualizaciones automáticas cuando haya nuevas versiones de Flash Player disponibles. "

Incluso probé con una solución que alguien encontró para XP que se trata de añadir un par de lineas en el registro pero resulta que en WinSeven ya vienen puestas en la instalación asi que no me servio de nada...

De todas formas agradezco el interés y que siendo Google quien son pronto encontraremos una soluciona y digo encontraremos porque navegando por Internet por lo visto no soy ni el primero ni el ultimo que le sucedió esto....
Julio jjas30
24/08/11 15:16
Por fin resolví el problema que me tenia en vilo....
   Des-habilite el complemento de flash a mano para que adobe no me dijera que ya tenia la ultima versión de flash, lo reinstale y listo...sin reiniciar, hacer experimentos en el registro ni nada, en pocos segundos....
gericho brs
15/05/12 18:54
o eso no sirve en el windows 7