Google Chrome - Foro de ayuda

No se ha podido abrir correctamente tu perfil.

carlos S.H:
7/07/12 13:55
Desde hace un par de días al abrir Chrome me sale este mensaje de error.
"No se ha podido abrir correctamente tu perfil.
Es posible que algunas funciones no estén disponibles. Comprueba si el perfil existe y si tienes permiso para leer y escribir su contenido."
 Estuve investigando y lo resolví con los siguientes procedimientos.

Primero 1"
MlnkNivel 1         27/08/10
[ Solucion ] Windows 7
1- Exporta tus marcadores
2- Entra a la ubicación donde esta instalado el chrome luego un directorio atrás llamado "User Data" --> "Default"
Ejemplo :

C:\Users\..........\AppData\Local\Google\Chrome\User Data\Default

Nota: los ".........." es el nombre de tu cuenta de usuario

3- Elimina todo el contenido de la carpeta
4- Inicia el Chrome.

PAGINA O LINK
http://productforums.google.com/forum/#!topic/chrome-es/rVRZ-Jk7GrU
                               


Segundo 2"
Si el navegador sigue mostrando el mensaje "¡Oh, no!", puede que tu perfil de usuario esté dañado.
Para crear un perfil de usuario nuevo, sigue estos pasos:
Sal de Chrome.
Busca la carpeta "Default". Suele estar en una de las ubicaciones siguientes:
Windows
Windows XP: %USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data\
Windows Vista y Windows 7: %LOCALAPPDATA%\Google\Chrome\User Data\
Mac OS X: ~/Library/Application Support/Google/Chrome/Default
Linux: ~/.config/google-chrome/Default
Cambia el nombre de la carpeta a "Copia de seguridad de Default".
Reinicia Chrome.

PAGINA O LINK
http://support.google.com/chrome/bin/answer.py?hl=es&answer=95669

PARA UNA MEJOR INFORMASION
PAGINA O LINK
http://support.google.com/chrome/bin/answer.py?hl=es&answer=142059


Pues bien,  ya llevo varios días probando con estos procedimientos  de cambiar el nombre de la carpeta para crear un nuevo perfil y todo bien, parecía que el problema se había solucionado. Pero, al encender el ordenador ha aparecido de nuevo hice de todo asta desinstalar y volver a instalar le google chrome pero no funciono.

Como dicen algunos usuarios y compañeros puede que sea el antivirus yo tengo el internet security avg y tengo Windows 7.

LA VERDAD NO SE RESOLVERLO Y PUES NO QUEDA DE OTRA QUE PREGUNTAR A LOS QUE DISEÑARON EL GOOGLE  CHROME ASI QUE AYUDA.

GRACIAS a los que nos han ayudado.

Respuestas (1)

fpardo
7/07/12 14:09
Hola carlos S.H:, por favor sigue las instrucciones que ya deberías haber leído en:
Si tu antivirus es el AVG lo desinstalas y te pones otro como el Microsoft Security Essentials: